Resolved
The app is now stable and working again
Monitoring
The certificate issue should be resolved, we are monitoring to ensure the app is stable.
Identified
The app is down due to an expired certificate. It is being renewed and replaced. There is no data loss. A mitigation will be put in place while the maintenance is underway, which should restore the app.