·
A fix was deployed and the app is back up and running!
Resolved
Monitoring
A fix is being deployed and will be monitored to make sure the site is back up
Identified
The UI stopped working and games won't load and the app is empty.