Resolved
The authentication errors should resolve during your next library sync operation.
Identified
The PSN powerup is not able to sync libraries due to authentication issues. We are working to resolve this. During this time, no new games will be imported but your existing library is unaffected.