Resolved
A code fix was deployed to update the Microsoft login configuration to point to a newer service that should not result in any further issues.
Identified
Microsoft login services are currently facing a widespread outage and we will continue to monitor the situation until it's resolved.
Investigating
Currently when trying to sign in using Microsoft, a Page Error message is displayed. We are investigating the underlying cause.